How to stop culling for video render?

I’m still new to UE. I’m trying to render a video and some small gravel Megascan assets disappear as the camera moves. I assume this is distance culling at work. However, I have now spent hours with the manual and numerous online tutorials to find out how to turn this feature off but the settings are not making any difference. I’ve been trying to adjust the settings as described in the manual here:
The Never Distance Cull Setting has no effect. on or off.
The Allow Cull Distance Volume has no effect on or off.
Detail Mode has no effect Low or High.
I’ve now rendered this shot 8 times with different settings and absolutely nothing has changed. I’m not even sure anymore if what I’m looking at is “culling” though it certainly looks like it.
All the relating videos online seem concerned with the advantages and no one speaks of getting rid of it. Since I’m rendering a video budgeting for the CPU/GPU really isn’t much concern to me but I can’t have objects pop in and out of view.
I would be truly grateful to anyone telling me how to stop objects disappearing.
I’ve attached a couple images to illustrate the issue. Thank you for any help!!!

same issue, coming from vfx industry. found it struggling to have those game optimization feature hard to disable