How to show full console?

This is a silly question, but I was unable to find any documentation that helps me.

I used to hit console key twice to view the full console while testing my game but for some reason that does not work anymore since a few patches ago.

Now I just get the one line window for entering console commands (as it was from a single press of the " ` " key), but not the full window where I can see responses / log prints.

How do I see the full console window now?

Hi Temmeh_ZA

I’m not sure why you can’t open the full console window by pressing the ` key twice. This still works that I can see.

You can also view the console commands that are entered by opening the Output Log window. (Window > Developer Tools > Output Log)

I hope that helps.


Thanks for the reply.
I just did some further investigating and it seems to be happening when I call the blueprint node ‘Set Input Mode UIOnly’.

I’m not able to reproduce this in a blank project with 4.8. Do you have a simple setup that reproduces that behavior? If so, I can have a ticket submitted for the developers to evaluate this behavior.

Hi Tim, sorry for the late response.
I tried to reproduce this behavior in a new blank project.
Calling the node from the a PlayerController did not cause this to happen.
But calling it from within a Character did. Here’s all it takes:

I tried to reproduce this in a project with 4.8 and our latest internal build of 4.9, but I’ve not had any luck. I used the third person template and altered that character along with trying in a blank project.

  • Can you verify if this is happening in a new basic project? if so can you send me a link to that to try?
  • Can you also tell me if you’re using windows, OS X, or Linux?



I am using Windows 7 Home 64bit.
Just created another blank project to test this, using engine version 4.8.1.
Same result. Here is a screenshot:

And the project:

I am attempting to attach the project, but uploading a “.rar.” file seems to be disallowed…

Maybe this works:
link text

Submitted ticket UE-18504 for this to be investigated. I’ll post any updates here once I know more.

Thank you!


Digest in Japanese