Download

How to setup static mesh component to "non colliding component"?

I made rectangle selection of characters and i need a static mesh component in character to collide with another characters. So, that static mesh is larger than skeletal mesh and it hinder to correct rectangle selection.
I need to exclude static mesh component from rectangle selection of characters.

I’m not 100% sure of this, as I’m still just starting to learn unreal engine too, but I think you can set the mesh’s collision properties to not collide with anything.

Select the mesh, and on the property panel to the right, if you scroll down, I think there’s a place where you can set collision properties.

The thing is that, the “visibility” collision dont work properly. I need to the cylinder dont collide with cursor, but collid with pawns.
I tried to set “visibility” of cylinder to “ignore” position, but it has no effect. May be there is some another option in many settings?