How to set up depth of field

Hi there,

I’ve been trying for a while now to set up depth of field in unreal engine 4 for simple screenshots of my level. However I see absolutely no change when I edit the depth of field options in the global post process volume. Nothing happens? I’m on Mac and i’m not sure if this is a bug or i’m just doing this all wrong? Other depth of field options such as bloom work fine.

I read the documentation, it also says to go to - show - visualise - depth of field to see the depth of field layers - I click this and still nothing?

How do I implement this layers thing?

Any help at all would be appreciated.