How to set up depth of field

Hi there,

I’m trying to set up a depth of field effect when taking a high resolution screenshot. What are the steps for doing this?
Is anyone able to show the steps using the basic starting scene - making the chair the focus point and the background blurred?


I’ve found the Depth of Field options within my placed camera settings - however, when changing the settings nothing seems to be happening?

Hi ergoproxy,

Have you tried using some of the setting in the Depth of Field documentation here: Depth of Field in Unreal Engine | Unreal Engine 5.1 Documentation

Also, if you’d like you can just place a Post Process Volume in your scene and set it to Unbound (checkbox) if you want to have this every where. Using the camera is fine as well.

I hope this helps.


This didn’t help me. I’ve edited all of those settings, and nothing happens in my scene (I have all visible items enabled, so they’re not turned off, it just isn’t having any effect whatsoever). I’ve seen this posted in at least 5 other locations, but no actual answers. Is this just an Unreal bug?? Depth of Field is really important