How to set the animation preview mesh in 4.14

Hi, how can I change what skeletal mesh is being shown in the animation window? I have multiple meshes that share the same skeleton and it seems to default to a certain mesh… I just want to change what mesh is being shown but I can’t find the setting anywhere. Any suggestions?


Edit: Found it! Under dropdown arrow in top left->Scene Setup in case anyone else runs into this.

You also have to set HumanRig in the Retarget manager i think.

Great! This worked for me. For any that want a visual answer:


Thank you i will also try :slight_smile:

it is such a weird place to switch the skeleton preview, Epic guys, please have a look to this, this is a hidden secret option, please make a more specific button or at least a hint.