How to select an Attribute for the GameplayEffect Modifier Array

I’m trying to implement the GameplayAbilities module, and I’m stuck when trying to create basic Modifiers in the GameplayEffect definition.

Previously it appears one could simply choose the Attribute from a dropdown (through magic that I haven’t been able to decipher/locate):

Currently the Modifier requires an “Attribute,” which is actually a variable of class UProperty:

I have tried making the various relevant USTRUCTs “BlueprintType”, I have made the various attributes in my various AttributeSets “EditAnywhere”, and I have tried a number of other solutions.

Am I doing something wrong on my end, or is this a change by Epic between versions? Most of the documentation that addresses this issue uses pictures like the first. Please help!

Solved! I had been messing around with the GameplayAbilities module, but had failed to also include the GameplayAbilitiesEditor module in my project. That module does lots of magic to source the available attributes. Literally amazing!