How to reset keyboard shortcuts to default?

How do I reset keyboard shortcuts to default? I can see Export and Import buttons only, there is no Reset button.

You can try to import empty .ini file…

1 Like

I found this solution but it’s not very elegant. Go to Edit/Editor Preferences/Keyboard Shortcuts, click Import and then go to C:\Program Files\Epic Games\UE_4.26\Engine\Config (default engine installation location) and select BaseEditorKeyBindings. Hope it helps.

2 Likes