How to reset camera in blueprint viewport?


My camera is just faaaaaaaaaaaaaaaaaaaaaaaaaaar away and i don’t know how to recenter it. Of course i clicked on the down arrow and “reset camera” but it place the camera faaaaaaaar.

Here is a screen when everything is at its place

And when i move a bit a component :

Thank you for helping me :slight_smile:

Hi, left under transform section there are little yellow arrows, clicking them result in setting values to default ones.

Hi, thank you for replying. I looked for a little yellow arrows but i didn’t find it. It would be kind of you to share me some screen or whatever. Thanks :slight_smile:

Well, it’s not the problem that I have here. It’s not a problem with my compnent. It’s a problem with the camera of the perspective view of the viewport. It’s like it is 100000 miles away, like if i scrolled without stopping for 8 years.

Oh anyway, i solved the problem, it was a problem with a component a my scene that bugged and was thousand miles away. So you were right. I apologize for being so dumb. Thanks for all MrMcKvarz. Have a good day :slight_smile: