How to remove that initial sound?

Hey guys I want to know how to remove that sound when you start the level like (BAAM!). That’s really strange. Thank you.

I am not 100% sure, as I am not at my work machine, but I believe under the drop arrow on the left, there is an option for editor sounds.

Also Editor Preferences>Level Editor>Miscellaneous>Sounds>Enable Editor Sounds. Just turn that off.

Yep, I removed it. Thanks a lot. It’s without strange monster sounds when I start my game now! :smiley: