How to remove outlines from shadows from text in widgets

I want to use an outline and shadow for the text that shows up on our UI. Is there a button or something I am missing to make sure the shadow doesn’t receive an outline? The image below shows what I am talking about. I found that this was a bug in earlier versions and the bug ticket here: Unreal Engine Issues and Bug Tracker (UE-38473) says that it is fixed. Is it still a bug? Is a feature? (hope not) or am I missing a box to disable this?


This is definitely not fixed then. Original issue here:

Consider upvoting it and the bug itself.