How to put back the green circle for tutorials


I know this might be the weirdest question you’ll see here (that is related to unreal).

But I accidentally clicked on the Square Academic Cap and now the green circles are gone and I’m really used to them since I use them to know if unreal is lagging ahah…

So yeah, if any of you know how to reset this that would be useful to me!


Edit → Editor Preferences → Search for “Tutorials” → Uncheck Disable All Tutorial Alerts.

Hi, I want the inverse of that, I want to enable all the tutorial alerts :confused:

Yes i know. Think about it. Uncheck (not true) … Disable All Tutorial Alerts. Do you want disable all tutorial alerts to be true or not true. Either way you want it, that is how you turn them on or off.

Oh I read check, sorry. Although it didn’t worked :confused:

I checked it (because it was already uncheck) closed the editor, reopened, then unchecked, closed, reopened. Did not work I think unreal remembers that I’ve looked at the tutorial. It has to be somewhere, like userfile or something.