Download

How to prevent toppling?

Hi,

I am busily placing objects through a level. The ground is uneven, and so when the level starts, most objects topple or move about a bit before they settle. On occasion my object might be slightly embedded in sand, and they will shoot up into the air.

How can I “pre-settle” an object in PIE during design to prevent this (i.e. activate physics during design)

Appreciate any tips
Thanks

Nobody have an answer for this? I can’t be alone in needing this.

The Skyrim level editor has a “Havok Settle” option which allows just this…

Have you tried unchecking “start awake” under the physics tab of the actors? That seems to work for me.

Hi Wes - nup, that only wakes up an actor during runtime… all my actors already have that set.