How to package for 32-bit windows?

I just got 64-bit packaging to work on an empty example. I zipped it up, put it on another computer, and it worked fine, even though my other computer did not have the right C++ extensions-- it just installed them for me.

Now I want to make a 32-bit version, but that option is greyed out. Why? How to fix it?


This is answered on the AnswerHub here:

If this does not resolve your issue, let me know.

It works just like you said. Thanks! I don’t know how I could have figured that out on my own. Even google can’t find the answer.

Unreal engine 4 32-bit download impossible