How to open saved scene without default scene appearing? All info still remains in content browser but my scene has changed back to default?

I am new to unreal engine and have a scary feeling I haven’t set up my project correctly. When I created my scene i clicked saved and closed down. All my models/ materials etc are still in context browser but my scene will not appear only the default one. How do I open my original scene?


You’ll need to set your scene to the default one when the editor is opened.

To do this, go to Edit->Project Settings->Maps and Modes and then choose your map from the Editor Startup Map dropdown and the Game Default Map.

Let me know if this helps.

Have a great day

1 Like