Download

How to (maybe ?) prevent GPU Crashes (DXGI_ERROR_DEVICE_REMOVED) on GTX 1080 Ti

I was constantly running into GPU Crashes with UE5 whether it was the preview 1 or 2.
I have a GTX 1080 Ti 11GB VRAM from Inno3D.
In my case, I just needed to download the Inno3D TunneIT OC program (MSI Afterburner if you got an MSI card) to set the “power” parameter.

Lowering the setting from 100% to 90% did not produce GPU crashes anymore, but I still got access violations regularly. When in doubt, I lowered the setting to 50% and ran the Epic Launcher and the Unreal Editor in administrator mode.
Since then, the editor is smoother and the system appears to be more resilient.

I think I could reasonably increase to 80% and get an equivalent result, it’s up to you :wink:

I hope this will help some of you, because I was a little annoyed that I couldn’t try all the new stuff.

I have the same bug with my RTX 3080 Suprim. Windows 11 Pro x64, 64 GByte DR4 RAM and an Intel i9 9900K.

Despite the setting of only 50% power on the graphics card, the error keeps appearing.

I am using an older R9 390 and I am not getting any errors like this.

Is this happening with Nvidia Drivers for some reason? Looks more like driver issues. Use DDU to uninstall everything and the registry keys and then do factory install of your drivers.

Just make sure your temps are not shooting up. I am using MSI afterburner to control the fan speed to 58%, keep the temp to about 35 degrees all the time unless benchmarking.