how to make the mouse not make the charachter turn

for my wallrunning project, the mouse needs to either not affect movement, or the player tends to auto jump off the wall , just like a solid surface

Hi man,
i think you can disable the input of “look” for the standard pawn or fps
using the node “set ignore look input”

nvm, i figured it out
thanks anyway