How to make Reverb volume not affect music?

I have a reverb volume where I apply echo to sound effects, unfortunately, it also applies the echo to the music.

How do I make Unreal play the music normally while in a reverb volume?

I’m having the same problem. Did you ever find a solution to this? I am using 4.15

So I ended up making a SoundClass object called bgMusic and in the sound class object’s settings I checked the Always Play, Is UISound, and Is Music boxes.

I made sure the Apply Effects and Reverb boxes were unchecked.

Then I went to my Music.wav file and double clicked it to see the settings. Then I set the Sound Group to Music and the Sound Class to bgMusic.

Now my music plays fine while everything else echos.

1 Like

Thank you, i’ve been trying to figure this out for ages!

Thanks so much! I couldn’t figure that out either. Really confusing.