How to make dark cave

Im trying to make the lighting in my blueprint cave dark. But I can’t figure out how. Its just a static mesh cave. I added some point lights . I tried a directional light. I also added fog but nothing works. Any one know how to make a cave dark?

Turn down your skylight.

/ modify your auto exposure/eye adaptation settings too.

Hi what i did was destroy the sky light. Respawn it when come out. Now it’s very dark like i wanted.
thanks for the help!

Suggestion: Use stationary skylight