How to make character movement with 0 acceleration?

I am trying to create movement on my character similar to WoW. I want absolutely no acceleration. Either not moving or 100% speed.

I have messed with ceil and floor nodes and sign float, but this is still not solving my problem. What could still be applying character acceleration? Could there be something in my animation blueprint where the animation blending is screwing it up?

Any help or tutorial is appreciated!

If you’re using a character class, then try setting the ‘Requested Move Use Acceleration’ in your character movement component to false.