How to make a Overlap not target Player?

For this project, I am making I need a collision box in an actor blueprint to not be triggered when overlapping with the player, does anyone know any way to do this?

Hi

Just go into the collision Presets of your collision object and set it on custom and ignore pawn.
It’s also possible to create custom collision Responses.

Just tried this, now it doesn’t overlap with the enemy

under your project Settings you can create custom collision channels. Then you can assign it to your Character and ignore camera or make one for all your enemies.

Edit > Project Settings > Eninge > Collision

If you need simple solution, here is:

https://i.imgur.com/hEPRywe.png

you can use also != (not equal), same work. If this is not Player, it can be triggered after False node.

Thanks for the help, got it working now

Tried this, would never work for what I’m doing, the player is “holding” the collision box meaning that it would always be overlapping with them

good.
Can you mark it as answered? Or do you still need help?