Download

How to make a capsule trace ignore a triggervolume?

Anyone know how to get this to work? I’ve set trace responses for the trigger volume to “ignore”. The trace itself has to have worldstatic and worlddynamic enabled to trace to the ground, but I don’t want the trace to return the trigger volume (and yet I still want the player character to generate overlap events).

Anyone got this setup, would appreciate a screenshot or some such!

Ta.

Phil.