How to keep windows on top on Mac OSX?

Hello, I’m on Mac OSX using UE 4.5 and I’m following some of the Blueprint tutorials on the Unreal Engine YouTube channel. They do this thing where they keep the blueprint open in an “always on top” mode so that they can watch it doing its thing while the game is running, or drag and drop things into it. My windows don’t stay on top though. I have to keep switching back to them (via Window menu or docking it as a tab), which means I can’t follow the tutorial properly.

How do I get around this? Is that an OSX version issue, or a setting I have missed?

Hi, I had the same problem and I could not find a way to keep the blueprint editor on top. The best solution is to use a second monitor and to move the blueprint editor to that screen. It seems that the only other alternative is to resize the windows appropriately so that you can seen both the Unreal Editor and the Blueprint editor.