How to Keep Unreal Ver. 4.27.2 from Running Epic Launcher

Ok I really want to have info since what little I find does not work for the version I’m using
But I do like to know for 4.27 and especially the version Im using from the Github Branch (4.27.2 Plus)

.What is the usual way for 4.27.2 versions is the way to disable forcing EGL to open?
(And for with Source code)
.What is the cpp/header file and current line of code that commands 4.27.2 to Launch the EGL whenever I do a open UE4 Up and Make projects?

I know I can shut down EGL whenever It loads up and proceed there,but it’s kinda tedious tbh.
And ways I seen from community members do not work for the version and variant Im using.

Would appreciate the solution for my current chosen build of UE.