Download

How to install arkdevkit, not on epic games launcher anymore

Hi,

I’ve googled for hours and can’t figure out how to use the arkdevkit, meaning getting it installed. The epic games launcher doesn’t have the download link for ark anymore. I even tried the 4.5.1 engine. I’ve found the arkdevkit on github. I signed up on epic games, connected my accounts. Still no luck. Is it that big of a secret or what am I doing wrong?

DId you come right with this? I downloaded the devkit via Epic Games launcher about 3 weeks ago. Top menu - ‘Modding’ - should show list of modkits for different games, with Ark at the top of list. Do you have this menu with the other games listed, just Ark missing?

The devkit does not work on MAC which I assume you are on since you don’t see the download link.

It took days for them to post my message here. I couldn’t find anywhere on google and spent hours figuring this out. Epic launcher use to have all the above links on there, modding etc. But by default now they don’t. You have to go to settings and unhide the games list. Not sure why that’s by default but oh well.

Bless you for this tip!

had the same issue. settings. disable launcher beta version. then it downloads the old version and its back

I have the same problem, in which settings do I have to look?

Hello all. I am on launcher 9.7.0 and cannot find how to enable mods. (fyi, I am trying to download the Robo Recall modding template)

I was having the same issue, I’ve turned on the games list (which was on by default) and nothing resembling a modding tab or an Ark tab.

However if you go into the Store and search for “Ark” and not “Ark Dev Kit” You’ll see the “Ark Editor” which I believe is the ark dev kit.