How to hide Editor Viewport Menu


How do i make the Editor Viewport Menu dissappear? I want to screenshot my editor in full screen. Please advise.

Thanks in advance.

Any reason you can’t just launch the game ?

If i launch the game, objects culling will happen, i cannot figure how to disable it, there are at least 3 or 4 different things to do to completely disable culling.

However the editor viewport playing in sequencer does not have culling, so i want to screen capture the video.

Hello, you can click the little arrow (upper left-hand corner) and uncheck SHOW TOOLBAR. It will still leave you with the little arrow but gets rid of the toolbars you circled in your pic, hope this helps!

1 Like


Thanks. What is left is the little arrow, as well as text on the bottom right.

Does anyone else knows how to completely hide them?

To anyone who may stumble across this like I did, the solution to hide everything including the little arrow, is:
Hit the settings button and click “hide viewport UI” at the bottom of this menu, hope this helps someone out there

(The image appears to be cropped, click the image to see the full menu, it’s at the bottom)