How to get total darkness with lightmass on closed rooms?

So I am making a indoors level and I wonder how will I get total obsucurity on an area? Any ideas I get this darkness,

yes that is a closed area I want to use torches for something.

maybe post an actual screengrab and not a phone picture :smiley:
I see a black splotch on the corner so it’s hard to tell if it’s just bad lightmap UVs on your mesh or if it’s something else
what lights do you have on your scene? some more info will be needed if you wanna get some help

Hold on I though no one was going to answer I’ll make video …

few things to try:

try increasing your meshes/BSP lightmap resolution. you have a lot of leaking due to that
make sure your ground (is it a landscape?) casts shadows as 2 sided on lightmass settings. if it’s not a landscape try making it a thicker box
make your walls thicker to avoid leaking as seen in your video at 00:48 (the walls at the beginning at the video are thick enough though)
try using meshes instead of BSP

and like I asked: what lights do you have on your scene?

The default light of the dark template of UDK. : P.’

Ok by what you say it is matter of experimenting. Changing values of the resolutions and such. Also use landscape better ? I’ll try all.