Download

How to get Pegasus_1.2.2's plugin for ue4.24 or ue4.22

I only have the plugin for UE4.15 . Please help me!!