How to get blueprint actor to respond to physics

First question :slight_smile:
Hello all.

I’ve looked around and it seams that all I have to do to have my pickup work like any other object( falling/rolling on physics interaction ) is to “Set notify rigid body collision”, Yet when I enable that in the Blueprint constructor I don’t have a object responding to gravity.

All I have setup (That is not a default) is to destroy the actor on contact with the player and give him some points.

What am I missing?

I have managed to get it to work by setting enable simulation to true.
But now I get warning simulate physics and collision: Warning Invalid Simulate Options: Body is set to simulate physics but Collision Enabled is incompatible


Have a look at the accepted answer for this post:
Give the solution a shot, and it should prevent the error message from appearing.

Have a great day,

Sean Flint

That did it, Thanks!

How do I accept an answer?

To accept an answer, click the Check Box underneath the Downvote button.

Ahh, It helps if pictures are turned on :slight_smile: