How to fullscreen mode for play as standalone game using configs

I’ve been porting my old project over to 4.12 from 4.11. So far I’ve encountered a hell of a lot of changes 4.12 does differently than 4.11.

In my 4.11 project I’ve got it running in fullscreen mode 1920x1080 when I hit play as standalone game and I’d like to do the same for 4.12 but I can’t remember exactly how I did it.

I’ve tried setting defaultgamesettings.ini in the …\config\ folder, this works when I package the game but the play as standalone game still runs in windowed mode.

How do I make the “Play as standalone game” run in fullscreen?

Check out the answer to this question (you may want to skip the rest of the thread) and let us know if it addresses your question…Can not go fullscreen in play in editor - Community & Industry Discussion - Unreal Engine Forums

Thanks Krxtopher.

I currently use alt+enter to go fullscreen, I have an options menu to set the resolution. Which is just a console command.

I swear there used to be a way to do this in the configs. I have it working in 4.11. I’ve changed all the fullscreens and resolution options in multiple config folders, config, intermediate and saved. Still doesn’t launch a standalone game in fullscreeen.

If no one knows, I’ll just use a blueprint to set them.