How to fix set visibility does not working

How to do that?

I am sorry but Iam a beginner i started making games 6 days ago and I am 10 years old

1 Like

I have a proplem and it is that i have a timline and there is a button called (Start Game) and this button open the first level and after that it has to hide the widget with set visibility but it does not work :frowning:
Find me a solution for this program plz.

try to set the visibility of the entire widget and not only the components

What version of UE4 are you using?

just unplug them all and drag “SELF” out of the target
lemme know if it works =)

I did this but it did not work:(

let me understand. You wanna hide the MainMenuHUD or the MainMenuWB?

Try to use the collapse option. I was having a similar problem, but in my case I couldn’t hide a widget that was inside another widget, and so, I could only collapse it.

Both of them.

It did not work.

it would be helpful to have a look at where and when you actually create those widgets