How to fix a player start

I downloaded the free levels that epic game out and for some reason when i load them and hit the play button it wedges me in the ground and i cant do anything. I even removed its player start and added new ones, even tried without it, and even tried play from here, all with the same affect. Being stuck in the ground unable to do anything.

Side note it has to be something oriented to this map because i tried the icelands map and it works perfect.

Have you tried loading up a new template map?

try deleting them then dragging your character blueprint to the spot you wnat your character to start

Make sure you are not spawning the player below KillZ.

I gave that a shot still did the same thing heres a before pic where i drug in the blueprint

and a shot after where it keeps spawning me in the same place

idk whats wrong there was no editing or anything done its straight out of the infinity blade folder thats now available. also a regular player start shows up as bad size for some reason

im not sure where the KillZ is located in the template but you can see from the pics im well with in the actual playing area so i dont think its the KillZ

Gave it a shot, same results as above sadly.

Probably you’re trying to spawn it in a collision. Please press Alt + C keys to see collisions in your level and try to close which is collides.

Just tried running the 3rd person character around in this level and was having the same problem. Phyrexian_TR was on the right track and it is a collision problem - with the Skysphere of all things!

Deleted the Skysphere and I could start spawning the character and running around.

Good luck with it if you hit the issue and hope this helps.

1 Like

Yep this was the issue. Thanks.