How to enable these in Blueprint

I have attached a screenshot. In my Blueprint i dont see any of those fancy pulsing display lines and the remaining delay time when blueprint is triggered. How can i enable those?

You have to make sure that you are debugging the correct blueprint, otherwise it won’t know what to show you.
At the top of the blueprint, select which blueprint you want to debug.



Thank you Chris! :slight_smile: