Download

How to enable auto smooth option for unreal engine ???? (Need immediately help please )

I have exported a van vehicle from blender with applied auto smooth tick.But when i open in unreal it was without auto smooth , just smooth. Can someone help me how i can turn on auto smooth for unreal engine ?

Import with normals and tangents. There’s an option in the editor somewhere to open a dialog when reimporting, enable that and reimport you mesh, then choose import with normals and tangents.

worked ! ! ! Thank you

Great you solved it, BUT it would really be superb if you could share with us WERE EXACTLY THOSE SETTING ARE, please (as I have the same prob too)

I’m assuming there will be more that ask this same question, so I’ll leave what worked for me here:

Blender (2.90) settings:

Unreal settings:

Expand that little menu arrow in the “Mesh” menu. There are a few different options depending on if “Skeletal Mesh” is checked on or off, but “Normal Import Method” should be there for both.

Can’t say I know entirely why this works, but it does at least.

My mesh is created using the HardOps add-on, and all smoothing and stuff is done with the “Sharpen” command there. So this should work for anyone doing that.

1 Like