How to drive Point Gravity parameter via blueprint on GPU Particles?

I’m currently using a point gravity parameter on my GPU particles. It seems like I can’t drive the parameter via blueprints! All the other parameters do work. I really need this feature and I think it is a bug. Does anyone have a workaround or fix for this issue?

I have to use GPU particles since I’m using vector fields.

And yes, Param Mode is set to Direct and Seconds before Inactive is set to 0…

I’m afraid I can’t help much, except to say that anything that is accessible in C++ can be exposed to blueprints by adding a C++ .h and .cpp file to create the blueprint node(s) that access it.

It’s a bug, that parameter is not working, but the issue wasn’t solved for a couple of years now so they closed it :frowning: