How to disable subfolder view in Content Browser?

I am using 4.26 and in the Content Browser when I click on a folder in my project it not only shows the thumbnails/assets for everything in that folder, but also all subfolders underneath it. How do I disable that so it will only show the thumbnails for assets in the selected folder only and not in any subfolders?

Here is a simple example of the issue. If I click on the folder called Colors it will show the thumbnails for the textures inside the three subfolder underneath when I only want it to show what is inside the Colors folder itself, not any of the subfolders. This is becoming a huge organizational issue with animations because I have hundreds of animations categorized into a hierarchy and I need to be able to look at just the animation sequences in any particular folder and not any of the subfolders. It seems like it used to work this way before 4.26 and perhaps changed in 4.26 but I cannot find any option that changes the behavior.

Try Reseting the Layout
Window → Load Layout → Default Editor Layout

That didnt work unfortunately.

Try Show Options->Show Folders

Try turning off the filter. It seems you have texture filter on

Try this: