How to disable mouse dragging objects in 3D editor?

When I select many items sometimes I holding more my left mouse button and my ctrl is also pressed and that drag all market objects till the moment. This cause me many problems because sometimes this is only 1 centimeter and I don’t see it and this open holes in my map or overlap objects. I want to disable this because I always using the arrows to move my objects and this option only cause me problems