Download

How to disable LODs for foliage

I tried to set the Meshes Lod Settings / Number of LODs to 1 - no effect. I also tried to disable LOD Settings / Auto Compute LOD Distances for the Mesh - no effect. Also tried inside Foliage Instance Settings / Cull Distance to set to various values and also Min and Max to 0 - no effect. Someone has any idea ?