Download

How to disable linear damping?

Hello.

How does one disable linear damping? I have set the damping settings to zero, but they seem to have no effect:

acb0e883dc42710adb3b9f95b7121eafac96d783.png

Basically, I am trying to make a static mesh to move forward and collide with wall, but I just want it to bounce off without any friction or slow down.

The behavior seems to be that every time a static mesh collides with something, it slows down. The angle of collision seems to be a major factor as to how much it slows down.

I want to disable this damping behavior. I have a situation where I would like a static mesh to not have any friction or damping whatsoever. How can I achieve this?

That’s not caused by damping, it’s caused by restitution and friction, which are configurable using physical materials.

Thanks that solved it!