How to disable linear damping?

Hi.

How does one disable linear damping? I have set the damping settings to zero, but they seem to have no effect:

Basically, I am trying to make a static mesh to move forward and collide with wall, but I just want it to bounce off without any friction or slow down.

The behavior seems to be that every time a static mesh collides with something, it slows down. The angle of collision seems to be a major factor as to how much it slows down.

I want to disable this damping behavior. I have a situation where I would like a static mesh to not have any friction or damping whatsoever. How can I achieve this?

I solved it using a Physics Material.

Please explain how you did it. I am trying to make a damp free spring using Physics constraint component which is constraining two static meshes. I have disabled all sort of damping i could find but somehow there is still damping. There is no perpetual motion about the equilibrium point.

Here is for @Alpha_Resonate:
You need to create a physics material with these parameters and apply it to your material.

It will be like ice with 100% bouncing