Download

How to disable character‘s physics simulate?

Sometime, I hope the character move in sky,but the physics simulate will let it fall down。How to disable the physics component temporary?

Best way is to set the movement mode to flying. When you want physics back, set it back to walking.

thanks,now it works well。