How to delete LOD?

Hey there,

I created some tree with speedtree for UE4. I imported them and I tried to delete all LOD.
I just want my LOD 0 tree every single time, even if I’m far away !

I tried to play with the UE4 LOD system or Disable the auto compute, but it does’t work.
I still see there is a LOD system enabled for these trees.

Anybody know how to get ride of this ?
Thanks !

Wow, it’s still not working ?
I was thinking these posts were old.
I hope it will be fixed in 4.5 (and transparent shader too)

Thanks :slight_smile:

I think it is still not possible to remove lods :slight_smile: So you have to re-import it. But you could just set the lod distance from the lod’s to 0. Then just the lod0 will be displayed

And STILL not working! I think anyone who really makes an entire game in UE4 is already tired of “new features” (that most of them doesn’t work at all). In 4.9 this becomes even more noticeable, and instead of fix them, just jump to 4.10 preview… well I guess Epic of course know more about their market that us, but…

Hello guys,

You can already change the number of LOD’s by moving the Number of LOD’s slider in the static mesh editor and hitting apply changes. This option is grayed out unless Simplygon is available. Otherwise manual importing of LOD’s are required.

That slider is locked. I can’t remove LOD1. Version 4.10.2