How to completely eradicate all traces of RR modkit?

So I had a problem with a Revolver gun mod. Changing refire rate doesn’t work, and notify fired gets called before hitting the threshold.

Another user kindly got it working on their machine. I tried to use that same, verified working version, and it exhibited the same behavior I was seeing on mine (where refire time can’t be set, and notify fired fires before hitting the threshold).

I then tried to completely uninstall the RR modkit, reinstall it, and added that one version one of the kind user’s here verified works. It still didn’t work for me, which leads me to believe there’s some problem with my installation; some miscreant file somewhere messing something up.

Note: I have various versions of UE4 installed in a directory different from the RR modkit (I allowed the RR modkit to install in the default directory).

Another user has offered to help me 3 times via discord. Unfortunately, having created a discord account and replied, I’ve received no response in 3 weeks.

Thanks for any help.