How to Change Unreal Engine Physx to GPU


My system have GTX 1060 and intel HD. Unreal Engine always use Intel HD instead of GTX 1060.
Do you guys know how to change it because when playing game suddenly the FPS drop. I turn on from the Nvidia Control Panel for identifying this programs runs which Physx and it says CPU. I am using Nvidia Studio Driver the latest version.
I am using Unreal Engine for broadcasting. It will very helpful if you guys have the solution for it.

Thank you.