Download

How to change the particle system acceleration axis to local ?

I use it on a projectile .

I’m shooting a missile and i’v added a smoke particle system on it, however, the smoke is moving with the word axis instead of the projectile axis, so when ever i look to an other place with my player the smoke comes out differently compared to my player but always aligned to the world axis, how can i fix that ?

Bump ! anyone ?

Go into your Acceleration node and uncheck “Always Use World Space”, it will then follow the orientation of the particle system.

I’d suggest using something like ‘Inherit Velocity’ rather than acceleration though, but whatever works :slight_smile: