How to change the Editor resolution to fullHD?

I am so frustrated. Why is everything so blurry in this editor and why i can’t simply change the overall resolution of the editor? I was struggling with this things for hours now → how to enable console (on a german keyboard), which i figured out. But i can’t fix the resolution. Scaling does nothing, r.scalefoo isn’t working, changing high DPI settings made it a little better.
Why why why is it so hard to set such a basic feature???

Sadly I don’t speak German so these instructions may need to be translated, but this should help you out. If this doesn’t fix it, it could be an issue caused by the hardware you’re using.

  1. At the top center of the editor click “Settings”
  2. Navigate to “Engine Scalability Settings”
  3. Then adjust the settings to your liking

Open the Video tab and choose the desired video format. Click the cogwheel icon below the list of formats. Choose the desired resolution from the Frame size drop-down list and click OK.