How to change the default language? Please help me.

With a Vietnamese, I got much of trouble with Unreal Website and Unreal Engine.

1/ When I Sign-in or Register to the forum, I don’t know why the Sign In’s page always show in French language instead English???

May be people think Vietnamese know French because we were France’s colony during 19th century???

Today, very very few Vietnamese know French. Almost of them know English, some fewer know Korean language or Japan, Chinese language. But almost of us don’t know anything about French.

The more trouble is I can’t set Sign In page’s default language to English. I click on the Earth icon right beside the Sign-in button, change language ot English. Everything work, exclude Sign-in/ Register page itself.

How to solve it now? Please help me.

2/ Because my work, I have to set our PC’s default language to Japanese, so some Japanese’s softwares can work. That is why both Epic Games Laucher and Unreal Engine’s default language be set as Japanese,too.

why I can change Epic Games Laucher’s default language to English, I still can’t do the same with Unreal Engine. I tried to search with google and youtube, don’t know why but almost no one talk about how to solve this trouble. I cost me two days, and I still can’t solve this trouble.

Please help me.

Thank you very much. --"

The language setting in the editor is under the Editor Preferences, but if you can’t read what’s on screen then I appreciate that it may be difficult to find the setting.

If you open up a console in the editor (typically that’s the ~ or ` key depending on layout) then you can type “culture=en” to set the editor to English, and then you can update your editor preferences. Alternatively you can start the editor via the command line and pass -culture=en.

sorry for the latter comment.
Thank you for your help. I still finding any way to solve this trouble. ^^’

Excuse me if I’m too late. You can find the language settings in the menu 編集 - エディタの環境設定 - 地域と言語
The first option エディタの言語 is where you change the display language. Hope this still helps.