How to activate HLOD for sublevels?

I have split my level into several sublevels and moved the HLODs into these sublevels, too. Now however, when I want to rebuild the HLODs for them to be correct, I get warning messages that

WorldSettings Hierarchical LOD System is disabled in (sub-)level, unable to build LOD actors.

In the World Settings, I (still) have the HLOD system enabled though, and I can’t find where else I need to activate it. Therefore: How do I activate the HLOD system for sublevels?

Apperantly one has to load a sublevel (like you would the “normal” leve, e.g. by double clicking the sublevel in the Content Browser). Then one gets World Settings for that specific sublevel and there one can Enable the HLOD system for the given sublevel.

As far as I can see one also has to set up the HLOD merge settings anew, one cannot copy, inherit or override them.

I still get the same warning, but I am shown that there are actors LOD actors containing some of the assets now. Therfore I am not exactly sure it worked.

LOD Coloration suggests, that it did not work

When loading the normal level (i.e. the one containing the sublevels) in the “Level Details” window there is a setting “Is Static”. I enabled this and now it seems to work. I don’t get the warning at least.