How should I Configure Python & Project & Engine Settings Thus Then In ML-Deformer The "Train Model" Button could be activated?

As you see below in the pic:

The “Train Model” is inactivated,So what’s wrong?
What i have Done:
1.All Python-Related plugins are enabled.
2.The embedded Python 3.7 's root path and ’Sciprts‘ path has been added to System’s “path“ var.
3.The embedded Python 3.7 has A Newest Pytorch_GPU installed.
So,What are the absent Things I need to Get the ML-Deformer Working properly?

The button will activate when the training assets are setup correctly.
This is on the area on the right, where you pick the skeletal mesh, the geometry cache, and the anim sequence for the training.

Once those things are setup, the button should get enabled automatically.

OK,I’ll try it out.
Thanks for your kindness! :slightly_smiling_face:

1 Like