Download

How do you get rid of the mic symbol on every window? Accessability setttings? I"m stumped.

This. This has me stumped.

I think its from Nvidia Shadow play overlay, Strange icon in lower right corner :: Help and Tips . You can disable it and stump the trump!

Holy moly, I was stumped. That was it. I just updated my drivers and I must have inadvertently turned that on. Had no idea where it was coming from since the only program effected was UE editor. Thanks!!!

Nice. The above worked. To be clear; In UE4 press alt+z, turn Nvidia replay off. The microphone and double arrow circle thing are then disabled.